<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Obituary: Marjorie L. Lovestead | Star Journal</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Star Journal Feed" href="http://www.starjournalnow.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="Rhinelander News" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Varela Round' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='921496134554735'/><meta property="og:title" content="Obituary: Marjorie L. Lovestead"/>
<meta property="og:description" content="  Marjorie is survived by her son, Scott (Beth) Lovestead of Branford, Conn. She was preceded in death by her husban ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1-1024x546.jpg"/>
<meta property="og:site_name" content="Star Journal"/>
<meta property="og:url" content="http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star Journal &raquo; Feed" href="http://www.starjournalnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star Journal &raquo; Comments Feed" href="http://www.starjournalnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star Journal &raquo; Obituary: Marjorie L. Lovestead Comments Feed" href="http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.starjournalnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnew-child-theme/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/template.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_ad_css-css'  href='http://www.starjournalnow.com/wp-content/plugins/mmc-ad-plugin/assets/css/mmc_ad_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_animate_css-css'  href='http://www.starjournalnow.com/wp-content/plugins/mmc-ad-plugin/assets/css/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='http://www.starjournalnow.com/wp-content/plugins/wiwheels/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.starjournalnow.com/wp-content/uploads/maxmegamenu/style.css?ver=6609c2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.starjournalnow.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/plugins/mmc-ad-plugin/assets/js/cookies.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/plugins/mmc-ad-plugin/assets/js/clicks.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.starjournalnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.starjournalnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.starjournalnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An enjoyable stroll in the autum woods' href='http://www.starjournalnow.com/2017/10/20/an-enjoyable-stroll-in-the-autum-woods/' />
<link rel='next' title='Obituary: Susan Alice Storma' href='http://www.starjournalnow.com/2017/10/20/obituary-susan-alice-storma/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/" />
<link rel='shortlink' href='http://www.starjournalnow.com/?p=229406' />
<link rel="alternate" type="application/json+oembed" href="http://www.starjournalnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.starjournalnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.starjournalnow.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css">/** Mega Menu CSS Disabled **/</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Star Journal"/>
  <meta property="og:title" content="Obituary: Marjorie L. Lovestead"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Marjorie L. Lovestead, age 98 of Rhinelander, died Aug. 8, 2017, at the Friendly Village Nursing Home. She was born June 26, 1919, in Kiron, Iowa to Russell and Lura (Moffit) Linman.

Marjorie is survived by her son, Scott (Beth) Lovestead of Branford, Conn. She was preceded in death by her husban"/>
  <meta property="og:image" content="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1.jpg"/>
  <meta property="article:published_time" content="2017-10-20T12:45:05+00:00"/>
  <meta property="article:modified_time" content="2017-10-20T12:45:05+00:00" />
  <meta property="og:updated_time" content="2017-10-20T12:45:05+00:00" />
  <meta property="article:section" content="Obits"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Obituary: Marjorie L. Lovestead"/>
  <meta itemprop="description" content="Marjorie L. Lovestead, age 98 of Rhinelander, died Aug. 8, 2017, at the Friendly Village Nursing Home. She was born June 26, 1919, in Kiron, Iowa to Russell and Lura (Moffit) Linman.

Marjorie is survived by her son, Scott (Beth) Lovestead of Branford, Conn. She was preceded in death by her husban"/>
  <meta itemprop="image" content="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Obituary: Marjorie L. Lovestead"/>
  <meta name="twitter:url" content="http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/"/>
  <meta name="twitter:description" content="Marjorie L. Lovestead, age 98 of Rhinelander, died Aug. 8, 2017, at the Friendly Village Nursing Home. She was born June 26, 1919, in Kiron, Iowa to Russell and Lura (Moffit) Linman.

Marjorie is survived by her son, Scott (Beth) Lovestead of Branford, Conn. She was preceded in death by her husban"/>
  <meta name="twitter:image" content="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

  


        
        <style type="text/css">
        	.header-flyer{
        		text-align: center;
        		float: left; 
        		padding-left: 20px; 
        		width: 365px;
        	}

            #info-top-bar {
                background-color: #e6e6e6;
                padding: 8px 10px;
                text-align: center;
                margin: 0 auto;
                max-width: 100%;
                min-width: auto;
                width: 996px;
            }

             #info-top-bar p{
                font-size: 11px !important;
                padding: 0px !important;
                margin: 0px !important;
            }

            #info-top-bar a{
               font-size: 11px !important; 
            }

            @media only screen and (min-width: 960px)
            #info-top-bar  {
                width: 996px;
            }

            @media (max-width: 960px) {
        		.header-flyer{
        		text-align: center;
                float: none;
        		margin: 0 auto;
        		width: 284px;
        		}

                .copy-div {
                    display: none;
                }
        	}
        </style>

    </head>

            <body class="post-template-default single single-post postid-229406 single-format-standard widget_color_template category_color_template jaw-keep-ratio  mega-menu-max-mega-menu-1"   itemtype="http://schema.org/WebPage" itemscope>
    
        <div id="info-top-bar" class="grid-x">
            <div class="copy-div medium-6 large-4 cell" style="float: left;">
                <p>Copyright © 2017 <a href="http://mmc.media/" target="_blank">Multi Media Channels</a>, All Rights Reserved. Designed by <a href="https://www.mmcteamawesome.com/" target="_blank">MMC Team Awesome</a></p>
            </div>
            <div class="medium-6 large-4 cell" style="float: right;">
	            <div class="menu-footermenu-container"><ul id="menu-footermenu" class="template-footer-menu"><li id="menu-item-229113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229113"><a href="http://www.starjournalnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-229114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229114"><a href="http://mmcebooks.a2hosted.com/category/rhinelander/">Hodag E-Edition</a></li>
<li id="menu-item-229115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229115"><a href="http://mmcebooks.a2hosted.com/category/rhinelander-star-journal/">Star Journal E-Edition</a></li>
</ul></div>            </div>
            <div style="clear: both;"></div>
        </div>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


<!--                        -->


                        <div class="reverie-header">
                                                        <h1 style="float: left">
                                <a href="http://www.starjournalnow.com" title="Star Journal">
                                    <img class="template-logo" src="http://www.starjournalnow.com/wp-content/uploads/2016/05/141-1.jpg">
                                </a>
                            </h1> 
                            <span class="header-flyer">      
								 
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(4746, 4, 26, 'https://www.adwrangler.net/');" href="http://www.pinepointrealty.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Pine Point Web ad2.jpg" alt="05320363 sj site sponsor">
		</a>
	</div>

  
							</span>                  
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 has-dropdown template" aria-haspopup="true" ><a href="http://www.starjournalnow.com/category/local/">Local</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/news/">News</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/business/">Business</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/schools/">Schools</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/law-order/">Law &#038; Order</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/viewpoint/">Viewpoint</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 no-dropdown template" ><a href="http://www.starjournalnow.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 no-dropdown template" ><a href="http://www.starjournalnow.com/category/sports/">Sports</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 no-dropdown template" ><a href="http://www.starjournalnow.com/category/wellness/">Wellness</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 no-dropdown template" ><a href="http://www.starjournalnow.com/category/food/">Food</a></li>
<li id="menu-item-209808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209808 no-dropdown" ><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 no-dropdown template" ><a href="http://www.starjournalnow.com/category/obits/">Obits</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 has-dropdown template" aria-haspopup="true" ><a href="http://www.starjournalnow.com/category/multimedia/">Multimedia</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 no-dropdown" ><a href="http://www.starjournalnow.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 no-dropdown" ><a href="http://www.starjournalnow.com/category/multimedia/video/">Video</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-229116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229116 no-dropdown template" ><a href="http://www.starjournalnow.com/business-directory/">Business Directory</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 has-dropdown"><a href="http://www.starjournalnow.com/category/local/">Local</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.starjournalnow.com/category/local/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.starjournalnow.com/category/local/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.starjournalnow.com/category/local/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://www.starjournalnow.com/category/local/law-order/">Law &#038; Order</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.starjournalnow.com/category/local/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.starjournalnow.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.starjournalnow.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.starjournalnow.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.starjournalnow.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209808"><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://www.starjournalnow.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 has-dropdown"><a href="http://www.starjournalnow.com/category/multimedia/">Multimedia</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.starjournalnow.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.starjournalnow.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229116"><a href="http://www.starjournalnow.com/business-directory/">Business Directory</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-nav-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-27" value="http://www.starjournalnow.com/category/local/">Local</option><option id="menu-item-30" value="http://www.starjournalnow.com/category/local/news/">&#8211; News</option>
<option id="menu-item-28" value="http://www.starjournalnow.com/category/local/business/">&#8211; Business</option>
<option id="menu-item-29" value="http://www.starjournalnow.com/category/local/schools/">&#8211; Schools</option>
<option id="menu-item-32" value="http://www.starjournalnow.com/category/local/law-order/">&#8211; Law &#038; Order</option>
<option id="menu-item-31" value="http://www.starjournalnow.com/category/local/viewpoint/">&#8211; Viewpoint</option>

<option id="menu-item-12" value="http://www.starjournalnow.com/category/outdoors/">Outdoors</option>
<option id="menu-item-11" value="http://www.starjournalnow.com/category/sports/">Sports</option>
<option id="menu-item-25" value="http://www.starjournalnow.com/category/wellness/">Wellness</option>
<option id="menu-item-26" value="http://www.starjournalnow.com/category/food/">Food</option>
<option id="menu-item-209808" value="http://www.shopbuyersguide.com">Classifieds</option>
<option id="menu-item-14" value="http://www.starjournalnow.com/category/obits/">Obits</option>
<option id="menu-item-36" value="http://www.starjournalnow.com/category/multimedia/">Multimedia</option><option id="menu-item-37" value="http://www.starjournalnow.com/category/multimedia/photo-gallery/">&#8211; Photo Gallery</option>
<option id="menu-item-38" value="http://www.starjournalnow.com/category/multimedia/video/">&#8211; Video</option>

<option id="menu-item-229116" value="http://www.starjournalnow.com/business-directory/">Business Directory</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.starjournalnow.com" >Home</a><a href="http://www.starjournalnow.com/category/obits/">Obits</a><a href="http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/">Obituary: Marjorie L. Lovestead</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.starjournalnow.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.starjournalnow.com/2017/10/20/an-enjoyable-stroll-in-the-autum-woods/" rel="prev">Previous</a></span>
            <span class="nav-next"><a href="http://www.starjournalnow.com/2017/10/20/obituary-susan-alice-storma/" rel="next">Next</a></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1.jpg" medium="image" />
    

    <article  class="post-229406 post type-post status-publish format-standard has-post-thumbnail hentry category-obits" id="post-229406"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Obituary: Marjorie L. Lovestead</h1>
        </header>

        <span rel="media:thumbnail"><img width="640" height="341" src="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1-1024x546.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1-1024x546.jpg 1024w, http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1-300x160.jpg 300w, http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1-900x480.jpg 900w, http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic1.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></span>	<p class="caption">
		</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-10-20T12:45:05+00:00">October 20, 2017</time>                </div>
            
            <p>Marjorie L. Lovestead, age 98 of Rhinelander, died Aug. 8, 2017, at the Friendly Village Nursing Home. She was born June 26, 1919, in Kiron, Iowa to Russell and Lura (Moffit) Linman.</p>
<p>Marjorie is survived by her son, Scott (Beth) Lovestead of Branford, Conn. She was preceded in death by her husband, Howard S. Lovestead.</p>
<p>A memorial service for Marjorie will be held Oct. 28, 2017 at 11 a.m., with visitation from 10-11 a.m., all at the Immanuel Evangelical Lutheran Church in Rhinelander. (Carlson Funeral Home)</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;t=Obituary%3A%20Marjorie%20L.%20Lovestead&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.starjournalnow.com%2Fwp-content%2Fuploads%2F2015%2F12%2FOBITUARY-graphic1.jpg&#038;p&#091;title&#093;=Obituary%3A%20Marjorie%20L.%20Lovestead" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;title=Obituary%3A%20Marjorie%20L.%20Lovestead" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;media=http%3A%2F%2Fwww.starjournalnow.com%2Fwp-content%2Fuploads%2F2015%2F12%2FOBITUARY-graphic1.jpg&#038;description=Obituary%3A%20Marjorie%20L.%20Lovestead" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F&#038;title=Obituary%3A%20Marjorie%20L.%20Lovestead" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Obituary%3A%20Marjorie%20L.%20Lovestead&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F10%2F20%2Fobituary-marjorie-l-lovestead%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a>

        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




        
                        <h3>Comments</h3><p><fb:comments-count href=http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.starjournalnow.com/2017/10/20/obituary-marjorie-l-lovestead/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2017/10/20/obituary-douglas-j-mackett/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2016/03/American-Flag-1-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2016/03/American-Flag-1-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2016/03/American-Flag-1-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2017/10/20/obituary-douglas-j-mackett/">Obituary: Douglas J. Mackett</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2017/10/20/obituary-susan-alice-storma/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2017/10/20/obituary-susan-alice-storma/">Obituary: Susan Alice Storma</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2017/10/20/obituary-michael-allen-vlahakis/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2017/10/20/obituary-michael-allen-vlahakis/">Obituary: Michael Allen Vlahakis</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2017/10/20/obituary-donald-w-andersen/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2015/12/OBITUARY-graphic-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2017/10/20/obituary-donald-w-andersen/">Obituary: Donald W. Andersen</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            		<div class="wiauto-container" style="width:300pxpx; height: 365px; background-image: url('http://www.starjournalnow.com/wp-content/plugins/wiwheels/wiwheels_bg.png'); background-repeat: no-repeat;">
			<div style="display: block; height: 180px"></div>
			<script type="text/javascript">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</script>
		</div>
<article id="mmcadwidget-7" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5184, 4, 5, 'https://www.adwrangler.net/');" href="https://www.nicoletcoffee.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Nicolet-VarietySamplerPacks_BigBoxWEB.jpg" alt="Variety Sampler Packs Gifts">
		</a>
	</div>

</div></article><article id="mmcadwidget-9" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2381, 4, 5, 'https://www.adwrangler.net/');" href="http://www.melstradingpost.net/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/248e844336797ec98478f85e7626de4a.jpg" alt="Mel&sngQs Fall">
		</a>
	</div>

</div></article><article id="mmcadwidget-10" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2557, 4, 5, 'https://www.adwrangler.net/');" href="http://www.shopbuyersguide.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/2c89109d42178de8a367c0228f169bf8.jpg" alt="Find it In The Classifieds">
		</a>
	</div>

</div></article><article id="mmcadwidget-12" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2641, 4, 8, 'https://www.adwrangler.net/');" href="http://www.avantihs.com/page/rehabilitation-and-nursing-centers">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/4734ba6f3de83d861c3176a6273cac6d.jpg" alt="Avanti Health & Rehabilitation">
		</a>
	</div>

</div></article><article id="mmcadwidget-13" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2573, 4, 5, 'https://www.adwrangler.net/');" href="http://www.wisconsinwheels.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/b8c27b7a1c450ffdacb31483454e0b54.jpg" alt="Wisconsin Wheels">
		</a>
	</div>

</div></article><article id="mmcadwidget-14" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2634, 4, 5, 'https://www.adwrangler.net/');" href="http://www.driscollpropertymanagementnorth.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/cfa0860e83a4c3a763a7e62d825349f7.jpg" alt="Driscoll Property Management">
		</a>
	</div>

</div></article><article id="mmcadwidget-15" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2642, 4, 5, 'https://www.adwrangler.net/');" href="https://www.marshfieldclinic.org/?cid=BN_NWNJ_V3">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/e56954b4f6347e897f954495eab16a88.jpg" alt="Marshfield Clinic Lakeland #1">
		</a>
	</div>

</div></article><article id="mmcadwidget-16" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(3216, 4, 4, 'https://www.adwrangler.net/');" href="http://www.nicoletbank.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/500e75a036dc2d7d2fec5da1b71d36cc.jpg" alt="Nicolet National Bank">
		</a>
	</div>

</div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels - Designed by MMC Team Awesome            </div>
            <div class="six columns copyright-menu">
                <div class="menu-footermenu-container"><ul id="menu-footermenu-1" class="template-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229113"><a href="http://www.starjournalnow.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229114"><a href="http://mmcebooks.a2hosted.com/category/rhinelander/">Hodag E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229115"><a href="http://mmcebooks.a2hosted.com/category/rhinelander-star-journal/">Star Journal E-Edition</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46266810-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.starjournalnow.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '921496134554735',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '921496134554735',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='http://www.starjournalnow.com/wp-content/themes/flyingnews/js/all.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/themes/flyingnews/js/app.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>