<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Hodag baseball, softball postponed to Friday | Star Journal</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Star Journal Feed" href="http://www.starjournalnow.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="Rhinelander News" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Varela Round' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='921496134554735'/><meta property="og:title" content="Hodag baseball, softball postponed to Friday"/>
<meta property="og:description" content="    That means the Hodag softball team w ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.starjournalnow.com/wp-content/uploads/2015/06/Hodag.jpg"/>
<meta property="og:site_name" content="Star Journal"/>
<meta property="og:url" content="http://www.starjournalnow.com/2017/04/27/hodag-baseball-softball-postponed-to-friday/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star Journal &raquo; Feed" href="http://www.starjournalnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star Journal &raquo; Comments Feed" href="http://www.starjournalnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star Journal &raquo; Hodag baseball, softball postponed to Friday Comments Feed" href="http://www.starjournalnow.com/2017/04/27/hodag-baseball-softball-postponed-to-friday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.starjournalnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/template.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://www.starjournalnow.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='MMCStyles-css'  href='http://www.starjournalnow.com/wp-content/plugins/mmc_ads/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='http://www.starjournalnow.com/wp-content/plugins/wiwheels/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.starjournalnow.com/wp-content/uploads/maxmegamenu/style.css?ver=82d64e' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.starjournalnow.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/plugins/mmc_ads/mmc_ad_scripts.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.starjournalnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.starjournalnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.starjournalnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BOYS GOLF: Hodags top two tournaments' href='http://www.starjournalnow.com/2017/04/26/boys-golf-hodags-top-two-tournaments/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.starjournalnow.com/2017/04/27/hodag-baseball-softball-postponed-to-friday/" />
<link rel='shortlink' href='http://www.starjournalnow.com/?p=225291' />
<link rel="alternate" type="application/json+oembed" href="http://www.starjournalnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.starjournalnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.starjournalnow.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
  


        
    </head>

            <body class="post-template-default single single-post postid-225291 single-format-standard widget_color_template category_color_template jaw-keep-ratio  mega-menu-max-mega-menu-1"   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner show_banner_on_mobile">
            <a href="">
                <img src="">
            </a>
        </div>
    
                        <div class="reverie-header">
                                                        <h1>
                                <a href="http://www.starjournalnow.com" title="Star Journal">
                                    <img class="template-logo" src="http://www.starjournalnow.com/wp-content/uploads/2016/05/141-1.jpg">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>
			
                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 has-dropdown template" aria-haspopup="true" ><a href="http://www.starjournalnow.com/category/local/">Local</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/news/">News</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/business/">Business</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/schools/">Schools</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/law-order/">Law &#038; Order</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 no-dropdown" ><a href="http://www.starjournalnow.com/category/local/viewpoint/">Viewpoint</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 no-dropdown template" ><a href="http://www.starjournalnow.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11 no-dropdown template" ><a href="http://www.starjournalnow.com/category/sports/">Sports</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 no-dropdown template" ><a href="http://www.starjournalnow.com/category/wellness/">Wellness</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 no-dropdown template" ><a href="http://www.starjournalnow.com/category/food/">Food</a></li>
<li id="menu-item-209808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209808 no-dropdown" ><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 no-dropdown template" ><a href="http://www.starjournalnow.com/category/obits/">Obits</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 has-dropdown template" aria-haspopup="true" ><a href="http://www.starjournalnow.com/category/multimedia/">Multimedia</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 no-dropdown" ><a href="http://www.starjournalnow.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 no-dropdown" ><a href="http://www.starjournalnow.com/category/multimedia/video/">Video</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 has-dropdown template" aria-haspopup="true" ><a href="http://www.starjournalnow.com/category/e-edition/">E-Edition</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-209806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209806 no-dropdown" ><a href="http://mmcebooks.a2hosted.com/category/rhinelander/">Hodag E-Edition</a></li>
	<li id="menu-item-209807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209807 no-dropdown" ><a href="http://mmcebooks.a2hosted.com/category/rhinelander-star-journal/">Star Journal E-Edition</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-217534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217534 no-dropdown template" ><a href="http://www.starjournalnow.com/contact-us/">Contact Us</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 has-dropdown"><a href="http://www.starjournalnow.com/category/local/">Local</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.starjournalnow.com/category/local/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.starjournalnow.com/category/local/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.starjournalnow.com/category/local/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://www.starjournalnow.com/category/local/law-order/">Law &#038; Order</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.starjournalnow.com/category/local/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.starjournalnow.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.starjournalnow.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.starjournalnow.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.starjournalnow.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209808"><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.starjournalnow.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 has-dropdown"><a href="http://www.starjournalnow.com/category/multimedia/">Multimedia</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.starjournalnow.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.starjournalnow.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 has-dropdown"><a href="http://www.starjournalnow.com/category/e-edition/">E-Edition</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209806"><a href="http://mmcebooks.a2hosted.com/category/rhinelander/">Hodag E-Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209807"><a href="http://mmcebooks.a2hosted.com/category/rhinelander-star-journal/">Star Journal E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217534"><a href="http://www.starjournalnow.com/contact-us/">Contact Us</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-nav-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-27" value="http://www.starjournalnow.com/category/local/">Local</option><option id="menu-item-30" value="http://www.starjournalnow.com/category/local/news/">&#8211; News</option>
<option id="menu-item-28" value="http://www.starjournalnow.com/category/local/business/">&#8211; Business</option>
<option id="menu-item-29" value="http://www.starjournalnow.com/category/local/schools/">&#8211; Schools</option>
<option id="menu-item-32" value="http://www.starjournalnow.com/category/local/law-order/">&#8211; Law &#038; Order</option>
<option id="menu-item-31" value="http://www.starjournalnow.com/category/local/viewpoint/">&#8211; Viewpoint</option>

<option id="menu-item-12" value="http://www.starjournalnow.com/category/outdoors/">Outdoors</option>
<option id="menu-item-11" value="http://www.starjournalnow.com/category/sports/">Sports</option>
<option id="menu-item-25" value="http://www.starjournalnow.com/category/wellness/">Wellness</option>
<option id="menu-item-26" value="http://www.starjournalnow.com/category/food/">Food</option>
<option id="menu-item-209808" value="http://www.shopbuyersguide.com">Classifieds</option>
<option id="menu-item-14" value="http://www.starjournalnow.com/category/obits/">Obits</option>
<option id="menu-item-36" value="http://www.starjournalnow.com/category/multimedia/">Multimedia</option><option id="menu-item-37" value="http://www.starjournalnow.com/category/multimedia/photo-gallery/">&#8211; Photo Gallery</option>
<option id="menu-item-38" value="http://www.starjournalnow.com/category/multimedia/video/">&#8211; Video</option>

<option id="menu-item-33" value="http://www.starjournalnow.com/category/e-edition/">E-Edition</option><option id="menu-item-209806" value="http://mmcebooks.a2hosted.com/category/rhinelander/">&#8211; Hodag E-Edition</option>
<option id="menu-item-209807" value="http://mmcebooks.a2hosted.com/category/rhinelander-star-journal/">&#8211; Star Journal E-Edition</option>

<option id="menu-item-217534" value="http://www.starjournalnow.com/contact-us/">Contact Us</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.starjournalnow.com" >Home</a><a href="http://www.starjournalnow.com/category/sports/">Sports</a><a href="http://www.starjournalnow.com/2017/04/27/hodag-baseball-softball-postponed-to-friday/">Hodag baseball, softball postponed to Friday</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.starjournalnow.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div><!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.starjournalnow.com/2017/04/26/boys-golf-hodags-top-two-tournaments/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="http://www.starjournalnow.com/wp-content/uploads/2015/06/Hodag.jpg" medium="image" />
    

    <article  class="post-225291 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-boys-baseball tag-girls-softball tag-hodag-baseball tag-hodag-softball tag-rhinelander-high-school-sports" id="post-225291"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Hodag baseball, softball postponed to Friday</h1>
        </header>

        <span rel="media:thumbnail"><img width="367" height="137" src="http://www.starjournalnow.com/wp-content/uploads/2015/06/Hodag.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2015/06/Hodag.jpg 367w, http://www.starjournalnow.com/wp-content/uploads/2015/06/Hodag-300x112.jpg 300w" sizes="(max-width: 367px) 100vw, 367px" /></span>	<p class="caption">
		</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-04-27T09:25:28+00:00">April 27, 2017</time>                </div>
            
            <p><strong>STAR JOURNAL REPORT</strong></p>
<p>The return of wintry weather to northern Wisconsin has resulted in the Rhinelander High School baseball and softball games that were scheduled for Thursday against Lakeland Union High School being postponed until Friday.</p>
<p>That means the Hodag softball team will play its third home game of the week Friday at Pioneer Park.</p>
<p>The baseball team, which had been scheduled to play its first home game of the season Friday in a non-conference contest against Marshfield, will instead play at LUHS that day with the game against the Tigers now postponed for another day.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;t=Hodag%20baseball%2C%20softball%20postponed%20to%20Friday&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.starjournalnow.com%2Fwp-content%2Fuploads%2F2015%2F06%2FHodag.jpg&#038;p&#091;title&#093;=Hodag%20baseball%2C%20softball%20postponed%20to%20Friday" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;title=Hodag%20baseball%2C%20softball%20postponed%20to%20Friday" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;media=http%3A%2F%2Fwww.starjournalnow.com%2Fwp-content%2Fuploads%2F2015%2F06%2FHodag.jpg&#038;description=Hodag%20baseball%2C%20softball%20postponed%20to%20Friday" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F&#038;title=Hodag%20baseball%2C%20softball%20postponed%20to%20Friday" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Hodag%20baseball%2C%20softball%20postponed%20to%20Friday&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.starjournalnow.com%2F2017%2F04%2F27%2Fhodag-baseball-softball-postponed-to-friday%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.starjournalnow.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a>

        </div>
        <div class="clear"></div>


        <footer>

            <p>Tags: <a href="http://www.starjournalnow.com/tag/boys-baseball/" rel="tag">Boys baseball</a>, <a href="http://www.starjournalnow.com/tag/girls-softball/" rel="tag">Girls softball</a>, <a href="http://www.starjournalnow.com/tag/hodag-baseball/" rel="tag">Hodag Baseball</a>, <a href="http://www.starjournalnow.com/tag/hodag-softball/" rel="tag">Hodag Softball</a>, <a href="http://www.starjournalnow.com/tag/rhinelander-high-school-sports/" rel="tag">Rhinelander High School sports</a></p>
        </footer>




        
                        <h3>Comments</h3><p><fb:comments-count href=http://www.starjournalnow.com/2017/04/27/hodag-baseball-softball-postponed-to-friday/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.starjournalnow.com/2017/04/27/hodag-baseball-softball-postponed-to-friday/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2017/02/28/committee-backs-contracts-for-baseball-leagues-to-use-hodag-park/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2016/06/Rebels-Legion-Tait-Spencer-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2017/02/28/committee-backs-contracts-for-baseball-leagues-to-use-hodag-park/">Committee backs contracts for baseball leagues to use Hodag Park</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2016/05/02/hodags-beat-dce-at-stafford-field/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2016/05/2016-baseball-vs-DCE-22-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2016/05/2016-baseball-vs-DCE-22-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2016/05/2016-baseball-vs-DCE-22-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2016/05/02/hodags-beat-dce-at-stafford-field/">Hodags beat DCE at Stafford Field</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2016/03/24/first-outdoor-softball-practice-of-2016/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2016/03/DSC_0054-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2016/03/DSC_0054-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2016/03/DSC_0054-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2016/03/24/first-outdoor-softball-practice-of-2016/">First outdoor softball practice of 2016</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.starjournalnow.com/2015/12/08/suspects-in-drug-bust-revealed/"><img width="63" height="63" src="http://www.starjournalnow.com/wp-content/uploads/2015/12/canstockphoto11438976-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://www.starjournalnow.com/wp-content/uploads/2015/12/canstockphoto11438976-144x144.jpg 144w, http://www.starjournalnow.com/wp-content/uploads/2015/12/canstockphoto11438976-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.starjournalnow.com/2015/12/08/suspects-in-drug-bust-revealed/">Suspects in drug bust revealed</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            		<div class="wiauto-container" style="width:300pxpx; height: 365px; background-image: url('http://www.starjournalnow.com/wp-content/plugins/wiwheels/wiwheels_bg.png'); background-repeat: no-repeat;">
			<div style="display: block; height: 180px"></div>
			<script type="text/javascript">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</script>
		</div>
<!-- Starting display of ad 0.23 --><article id="cls_ad-37" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-38" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=935&locid=4&posid=5" target="_blank"><img width="300" height=""  alt="Nicolet Bank BB" src="http://www.starjournalnow.com/sync_dir/e820a45f1dfc7b95282d10b6087e11c0" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-40" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-39" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=947&locid=4&posid=5" target="_blank"><img width="300" height=""  alt="Mel&sngQs Summer" src="http://www.starjournalnow.com/sync_dir/c4b31ce7d95c75ca70d50c19aef08bf1" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-41" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1142&locid=4&posid=5" target="_blank"><img width="300" height=""  alt="Pebble Ridge Apts for Rent" src="http://www.starjournalnow.com/sync_dir/8ce6790cc6a94e65f17f908f462fae85" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-42" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1244&locid=4&posid=5" target="_blank"><img width="300" height=""  alt="Find it In The Classifieds" src="http://www.starjournalnow.com/sync_dir/2c89109d42178de8a367c0228f169bf8" /></a></div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <!-- Starting display of ad 0.23 --><article id="cls_ad-59" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article>                </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels - Designed by MMC Team Awesome            </div>
            <div class="six columns copyright-menu">
                <div class="template-footer-menu"><ul>
<li class="page_item page-item-210446"><a href="http://www.starjournalnow.com/contact-us/">Contact Us</a></li>
</ul></div>
            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46266810-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.starjournalnow.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '921496134554735',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- Ending the Ad Tracker and saving... -->            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '921496134554735',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='http://www.starjournalnow.com/wp-content/themes/flyingnews/js/all.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/themes/flyingnews/js/app.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.starjournalnow.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>